Thursday, February 3, 2022

درود،
نسخه‌های قبل از 5.8 در سیستم مدیریت محتوای WordPress یک 
#‫آسیب‌پذیری بحرانی با شدت 9.8 از 10 (CVE-2021-44233) دارند که منشاء این آسیب‌پذیری به دلیل عدم پشتیبانی این نسخه‌ها از پلاگین Update URI است.
پلاگین Update URI جهت مدیریت و جلوگیری از بازنویسی پلاگین و افزونه‌ای با نامی مشابه با فهرست پلاگین‌های موجود در وب‌سایت رسمی وردپرس استفاده می‌شود که در صورت عدم به‌کارگیری این پلاگین مهاجم می‌تواند به‌صورت از راه دور از طریق اجرای کد مخرب، اسلاگ (نامک) جدید به دامنه آسیب‌پذیر اضافه سازد. برای رفع این آسیب‌پذیری لازم است که سیستم مدیریت محتوای WordPress به نسخه‌های بعد از 5.8 ارتقاء یابد.


« برگشت